Jump to content

Recommended Posts

Moin Monopolis

PS.: Gesten habe ich mich vorwiegend mit Krabbenforschung beschäftigt,

nachdem ich 2 kg "Untersiebware" (die großen bleiben auf dem Sieb liegen)

in 3,5 Std. gepult hatte. Bist Du am Ergebnis interessiert?

Grundsätzlich bin ich an allem interessiert was Excel, Roulette und gutes Essen betrifft.

Das Ergebnis Deiner Krabbenforschung mündete hoffentlich in einem köstlichen Abendessen.

Ich für meinem Teil war gestern noch auf der Geburtstagsparty meines Schwagers und habe da zur Freude

manch anderen Gastes ein paar bretonische Hummer zerlegt. Aber wahrscheinlich pulst Du in 5 Min. mehr Krabben

in Gramm (Rohertrag) gerechnet, als ich in 5 Min. Hummerscheren knacke.

Aber in erster Linie brauche ich jetzt erst einmal einen Lösungsansatz zur beschriebenen Dutzendfindung !

Zum restanten Dutzend:

Kann ich davon ausgehen, dass "Dein restantes Dutzend" das Dutzend ist,

welches - bei einer langen Folge, z. B. 6 x 1. Dtzd. - das "restantere" ist?

Dies würde bedeuten, dass dann bei langen Folgen >= 3 der Eintrag für

restantes Dutzend aus der höheren Zelle übernommen werden kann.

Bei mir ist das restante Dutzend, das jenige, welches am längsten ausgeblieben ist.

Dabei ist es völlig egal, ob z.B. das 1. Dtz. 5 oder 8 und dazwischen oder in Folge das 3. Dtz. 4 oder 9 mal gekommen ist.

Das 2. Dutzend ist in diesem Fall restant. Zeroerscheinungen beeinflußen das Ermittlungsergebnis nicht.

Grüsse auf die Insel

schickt Dir der Revanchist :hut:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Revanchist,

du führst ohne Vorwarnung das 4. Dutzend ein und ich kann sehen wie ich damit zurecht komme???

du haust in Zeile 28 nen Fehler rein, vielleicht damit es nicht zuleicht wird???

Ich aber mag einfache Sachen! :hut:

Na egal:

Ich sehe mir das alles noch einmal an.

So schwer kann das nun wirklich nicht sein. :hut:

Es muss doch nur Zero geknackt werden, also wie immer :c:

Zeile 5

Zelle D5 erhält das Dutzend aus Zelle C5 das jüngste Dutzend

Zelle E5 erhält das Dutzend aus Zelle C3 als vorletztes Dutzend

Zelle F5 erhält das Dutzend das nicht in D5 oder E5 steht, der Restant

Zeile 10

Zelle D10 erhält das Dutzend aus Zelle C8

Zelle E10 erhält das Dutzend aus Zelle C7

Zelle F10 erhält das Dutzend das nicht in D10 oder E10 steht, der Restant

Zeile 15

Zelle D15 erhält das Dutzend aus Zelle C11

Zelle E15 erhält das Dutzend aus Zelle C10

Zelle F15 erhält das Dutzend das nicht in D15 oder E15 steht, der Restant

Die zusammen passenden Zellen habe ich gleichartig markiert.

Ich versuche dir morgen eine Lösung reinzustellen.

Beste Grüße

Wenke :hut:

 
 ABCDEFGHIJ
1Coup das istavantavant dern.restantes0000
2Nr.PermanenzDtz - N°Dtz.Dtz.Dtz.    
31333       
42213      
53313132    
64283311    
75152311    
86343231    
9704321    
10831321    
119182132    
121004213    
131104213    
141204213    
1513363213    
161441321    
171591132    
1816162132    
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen Excel Jeanie HTML 3.0 Download bearbeitet von Revanchist
Tabelle reaktiviert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Revanchist,

So sollte es klappen:

 
  B C D E F G H I
1 Permanenz Dtz - N° jüngstes Dutzend Mittleres Restant 0 0 0
2 33 3            
3 2 1 3          
4 31 3 1 3 2      
5 28 3 3 1 2      
6 15 2 3 1 2      
7 34 3 2 3 1      
8 0 4 3 2 1      
9 3 1 3 2 1      
10 18 2 1 3 2      
11 0 4 2 1 3      
12 0 4 2 1 3      
13 0 4 2 1 3      
14 36 3 2 1 3      
15 4 1 3 2 1      
16 9 1 1 3 2      
17 16 2 1 3 2      
Formeln der Tabelle
D3 : =WENN(C2=4;D2;C2)

D4 : =WENN(C3=4;D3;C3)

E4 : =WENN(D4=0;E3;WENN(D4=D3;E3;D3))

F4 : =6-(D4+E4)

D5 : =WENN(C4=4;D4;C4)

E5 : =WENN(D5=0;E4;WENN(D5=D4;E4;D4))

F5 : =6-(D5+E5)

D6 : =WENN(C5=4;D5;C5)

E6 : =WENN(D6=0;E5;WENN(D6=D5;E5;D5))

F6 : =6-(D6+E6)

D7 : =WENN(C6=4;D6;C6)

E7 : =WENN(D7=0;E6;WENN(D7=D6;E6;D6))

F7 : =6-(D7+E7)

D8 : =WENN(C7=4;D7;C7)

E8 : =WENN(D8=0;E7;WENN(D8=D7;E7;D7))

F8 : =6-(D8+E8)

D9 : =WENN(C8=4;D8;C8)

E9 : =WENN(D9=0;E8;WENN(D9=D8;E8;D8))

F9 : =6-(D9+E9)

D10 : =WENN(C9=4;D9;C9)

E10 : =WENN(D10=0;E9;WENN(D10=D9;E9;D9))

F10 : =6-(D10+E10)

D11 : =WENN(C10=4;D10;C10)

E11 : =WENN(D11=0;E10;WENN(D11=D10;E10;D10))

F11 : =6-(D11+E11)

D12 : =WENN(C11=4;D11;C11)

E12 : =WENN(D12=0;E11;WENN(D12=D11;E11;D11))

F12 : =6-(D12+E12)

D13 : =WENN(C12=4;D12;C12)

E13 : =WENN(D13=0;E12;WENN(D13=D12;E12;D12))

F13 : =6-(D13+E13)

D14 : =WENN(C13=4;D13;C13)

E14 : =WENN(D14=0;E13;WENN(D14=D13;E13;D13))

F14 : =6-(D14+E14)

D15 : =WENN(C14=4;D14;C14)

E15 : =WENN(D15=0;E14;WENN(D15=D14;E14;D14))

F15 : =6-(D15+E15)

D16 : =WENN(C15=4;D15;C15)

E16 : =WENN(D16=0;E15;WENN(D16=D15;E15;D15))

F16 : =6-(D16+E16)

D17 : =WENN(C16=4;D16;C16)

E17 : =WENN(D17=0;E16;WENN(D17=D16;E16;D16))

F17 : =6-(D17+E17)

 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen Excel Jeanie HTML 3.0 Download

Beste Grüße

Wenke :hut:

bearbeitet von Revanchist
Tabreak

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin Revanchist, moin Wenke,

wenn ich heute früh noch mal nachgesehen hätte, hätte

ich mich mit anderen Dingen beschäftigen können. :hut:

Nun denn! Ich stelle mal meine Tabelle rein, die für bis

zu 1000 Coups vorbereitet ist. Wir könne die Ergebnisse

ja mal vergleichen und feststellen, dass wir keine Fehler

gemacht haben.

Morgengrüße, Monopolis. :hut:

Meine Tabelle folgt als Zip-Datei, das Beispiel im nächsten Beitrag.

Nachtrag: Wenn Du, Wenke, Deine Zeilen um eine raufschiebst oder

ich meine um eine runterziehe, sind die Ergebnisse grundsätzlich gleich.

In meiner Tabelle werden auch die max-Restant-Längen ausgegeben. :hut:

ZIP-Datei wg. Fehler gekillt, 060905 Monopolis.

bearbeitet von Monopolis

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

<table><tr style="vertical-align:top; text-align:center; "><tr><td>RECHNEN</td></tr><tr><td><table border=1 cellspacing=0 cellpadding=0 style="font-family:Arial,Arial; font-size:10pt; padding-left:2pt; padding-right:2pt; "> <style type = "text/css"> th {font-weight:normal} </style> <colgroup><col width=30 style="font-weight:bold; "><col width=79.999998 ><col width=79.999998 ><col width=46.999998825 ><col width=46.999998825 ><col width=46.999998825 ><col width=46.999998825 ></colgroup><tr style="background-color:#cacaca; text-align:center; font-weight:bold; font-size:8pt; "><td> </td><td>A</td><td>B</td><td>C</td><td>D</td><td>E</td><td>F</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >3</td><td style="font-size:8pt; text-align:center; ">COUP-NR.</td><td style="text-align:center; ">Revanchist</td><td style="font-size:8pt; text-align:center; ">CODE</td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; text-align:center; "> </td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >4</td><td style="font-size:8pt; text-align:center; ">0</td><td style="text-align:center; "> </td><td style="font-size:8pt; text-align:center; ">DTZD.</td><td style="font-size:8pt; text-align:center; ">AVANT</td><td style="font-size:8pt; text-align:center; ">AV-DN</td><td style="font-size:8pt; text-align:center; ">REST.</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >5</td><td style="font-size:8pt; text-align:center; ">1</td><td style="font-size:8pt; text-align:center; ">33</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; text-align:center; "> </td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >6</td><td style="font-size:8pt; text-align:center; ">2</td><td style="font-size:8pt; text-align:center; ">2</td><td style="font-size:8pt; text-align:center; ">1</td><td style="font-size:8pt; text-align:center; ">1</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; text-align:center; "> </td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >7</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; text-align:center; ">31</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; text-align:center; ">1</td><td style="font-size:8pt; background-color:#ffff00; text-align:center; ">2</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >8</td><td style="font-size:8pt; text-align:center; ">4</td><td style="font-size:8pt; text-align:center; ">28</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; background-color:#ffff00; text-align:center; ">2</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >9</td><td style="font-size:8pt; text-align:center; ">5</td><td style="font-size:8pt; text-align:center; ">15</td><td style="font-size:8pt; text-align:center; ">2</td><td style="font-size:8pt; text-align:center; ">2</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; background-color:#99cc00; text-align:center; ">1</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >10</td><td style="font-size:8pt; text-align:center; ">6</td><td style="font-size:8pt; text-align:center; ">34</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; text-align:center; ">2</td><td style="font-size:8pt; background-color:#99cc00; text-align:center; ">1</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >11</td><td style="font-size:8pt; text-align:center; ">7</td><td style="font-size:8pt; text-align:center; ">0</td><td style="font-size:8pt; text-align:center; ">0</td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; background-color:#99cc00; text-align:center; ">1</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >12</td><td style="font-size:8pt; text-align:center; ">8</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; text-align:center; ">1</td><td style="font-size:8pt; text-align:center; ">1</td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; background-color:#ffff00; text-align:center; ">2</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >13</td><td style="font-size:8pt; text-align:center; ">9</td><td style="font-size:8pt; text-align:center; ">18</td><td style="font-size:8pt; text-align:center; ">2</td><td style="font-size:8pt; text-align:center; ">2</td><td style="font-size:8pt; text-align:center; ">1</td><td style="font-size:8pt; background-color:#ff8080; text-align:center; ">3</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >14</td><td style="font-size:8pt; text-align:center; ">10</td><td style="font-size:8pt; text-align:center; ">0</td><td style="font-size:8pt; text-align:center; ">0</td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; text-align:center; ">2</td><td style="font-size:8pt; background-color:#ff8080; text-align:center; ">3</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >15</td><td style="font-size:8pt; text-align:center; ">11</td><td style="font-size:8pt; text-align:center; ">0</td><td style="font-size:8pt; text-align:center; ">0</td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; background-color:#ff8080; text-align:center; ">3</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >16</td><td style="font-size:8pt; text-align:center; ">12</td><td style="font-size:8pt; text-align:center; ">0</td><td style="font-size:8pt; text-align:center; ">0</td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; background-color:#ff8080; text-align:center; ">3</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >17</td><td style="font-size:8pt; text-align:center; ">13</td><td style="font-size:8pt; text-align:center; ">36</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; background-color:#99cc00; text-align:center; ">1</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >18</td><td style="font-size:8pt; text-align:center; ">14</td><td style="font-size:8pt; text-align:center; ">4</td><td style="font-size:8pt; text-align:center; ">1</td><td style="font-size:8pt; text-align:center; ">1</td><td style="font-size:8pt; text-align:center; ">3</td><td style="font-size:8pt; background-color:#ffff00; text-align:center; ">2</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >19</td><td style="font-size:8pt; text-align:center; ">15</td><td style="font-size:8pt; text-align:center; ">9</td><td style="font-size:8pt; text-align:center; ">1</td><td style="font-size:8pt; text-align:center; ">1</td><td style="font-size:8pt; text-align:center; ">1</td><td style="font-size:8pt; background-color:#ffff00; text-align:center; ">2</td></tr><tr height=15 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >20</td><td style="font-size:8pt; text-align:center; ">16</td><td style="font-size:8pt; text-align:center; ">16</td><td style="font-size:8pt; text-align:center; ">2</td><td style="font-size:8pt; text-align:center; ">2</td><td style="font-size:8pt; text-align:center; ">1</td><td style="font-size:8pt; background-color:#ff8080; text-align:center; ">3</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >21</td><td style="font-size:8pt; text-align:center; "> </td><td style="text-align:center; "> </td><td style="font-size:8pt; text-align:center; ">0</td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; text-align:center; ">2</td><td style="font-size:8pt; background-color:#ff8080; text-align:center; ">3</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >22</td><td style="font-size:8pt; text-align:center; "> </td><td style="text-align:center; "> </td><td style="font-size:8pt; text-align:center; ">0</td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; background-color:#ff8080; text-align:center; ">3</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >23</td><td style="font-size:8pt; text-align:center; "> </td><td style="text-align:center; "> </td><td style="font-size:8pt; text-align:center; ">0</td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; text-align:center; "> </td><td style="font-size:8pt; background-color:#ff8080; text-align:center; ">3</td></tr></table></td></tr><tr><td> </td></tr></tr></table> <span style="font-family:'Arial'; font-size:9pt;font-weight:bold; ">Diagramm - Grafik - Excel Tabellen einfach im Web darstellen  <a style ="font-family:'Arial'; font-size:9pt; color:#FCF507; background-color:#1506F7; font-weight:bold;" href='http://www.haserodt.de/ejh_do/ex_jean_info.htm' target='blank'>  Excel Jeanie HTML  3.0    Download  </a></span><br>

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Wenke

Moin Monopolis

konnte Eure Beiträge gerade einmal überfliegen. Bin im Moment aber etwas unter Druck, da ich jetzt

noch einen Auswärtstermin vorbereiten muss und dann den Tag über aus dem Haus bin.

Werde mir heute Abend alles in Ruhe anschauen und ausgiebig testen.

Wenke - mir ist aufgefallen, dass wenn z.B. 2 x Zero am Anfang kommt, die Ergebnisse noch nicht korrekt sind.

Aber wie gesagt, alles andere später. U n d schon jetzt vielen Dank, dass Ihr Euch mit dem Kram überhaupt beschäftigt habt.

Ciao der

Revanchist :hut:

Kritik aber nur eine ganz kleine:

wenn alle die gleiche Zellbezeichnung wählen würden, dann wären die einzelnen Erläuterungen wesentlich leichter

nachzuvollziehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin Revanchist,

Kritik aber nur eine ganz kleine:

wenn alle die gleiche Zellbezeichnung wählen würden, dann wären die einzelnen Erläuterungen wesentlich leichter

nachzuvollziehen.

Du sprichst mir aus der Seele: 1. Coup ist bei mir immer (neuerdings) in

Zeile 5, die Perm generell in Spalte B. In Spalte A befindet sich die Coup-Nr.,

die automatisch generiert wird.

Dies habe ich vereinheitlicht, um die Schnittstelle zu MONOBOT zu vereinfachen.

Die Perms werden auch nicht länger als 1.000 Coups.

Grüße, Monopolis. :hut:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wir könne die Ergebnisse

ja mal vergleichen und feststellen, dass wir keine Fehler

gemacht haben.

Sorry Monopolis

aber Deine Lösung enthält leider 2 gravierende Schwachstellen.

Zur Verdeutlichung stelle ich mal ein:

RECHNEN
 ABCDEFGH
1        
216Bsp.      
3COUP-NR.RevanchistCODE     
40 DTZD.AVANT AV-DN  
513333ü   
62211ü3ü 
733133ü1ü 
842833ü3hier muss ne 1 rein, da Zelle C6 = 1 
951522ü3ü 
1063433ü2ü 
11700 hier muss ne 3 rein, da Zelle C10 = 33hier muss ne 2 rein, da Zelle C9 = 2 
128311ü hier muss ne 3 rein, da Zelle C10 = 3 
1391822ü1ü 
141000 hier muss ne 2 rein, da Zelle C13 = 22hier muss ne 1 rein, da Zelle C12 = 1 
151100 hier muss ne 2 rein, da Zelle C13 = 2 hier muss ne 1 rein, da Zelle C12 = 1 
161200 hier muss ne 2 rein, da Zelle C13 = 2 hier muss ne 1 rein, da Zelle C12 = 1 
17133633ü hier muss ne 2 rein, da Zelle C13 = 2 
1814411ü3ü 
1915911ü1hier muss ne 3 rein, da Zelle C17 = 3 
20161622ü1ü 
21  0  2??? 
22  0     
23  0für z.B. D11:   =WENN(C11=0;D10;C11) kommt

korrekter Eintrag in dieser Zelle zustande

  
24  0     
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen Excel Jeanie HTML 3.0 Download

Das ist doch nicht so einfach - oder (und ich habe meine Frage offenbar auch etwas schlecht formuliert).

Aber - ich will nicht wissen welches das tatsächlich vorletzte gefallene Dutzend ist, sondern welches Dutzend

de facto vor dem letztem Dtz gekommen ist.

Nochmal ein Beispiel: Dutzendfolge 1 / 2 / 3 / 3 / 2 / 2

als letztes kam das 2. Dtz

wenn man jetzt z.B. die letzten beiden gefallenen Dutzende nachspielen will - will ich nicht doppelten Einsatz

(oder 2 Stücke) auf das 2. Dtz, sondern 1 St. aufs 2. Dtz und 1 St. aufs 3. Dtz.

Genau so verhält es sich wenn ich auf das letztgefallene und auf das restante Dtz spielen will.

In diesem Beispiel 1 St. auf das 2. Dtz und 1 St. auf das 1. Dtz.

Die Frage ist schwieriger zu beschreiben als mit der Hand zu ermitteln.

Werde mir jetzt Wenkes Lösungsvorschlag mal genauer anschauen.

Bis demnächst

der Revanchist :hut:

bearbeitet von Revanchist
Tabreak

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Wenke

hallo Monopolis

ich habe die ersten paar Zelleinträge leicht angepasst und jetzt müsste alles korrekt sein.

Tabelle2
 ABCDEFG
1Perm.= Dtzavant

Dtz

avant dernier

Dtz

rest. Dtz 
2104    
3204    
4311    
54041   
651521   
7604213 
8704213 
9804213 
109263213 
1110212321 
121104231 
1312182231 
Formeln der Tabelle
C2 : =SVERWEIS(B2;$AD$4:$AE$40;2;FALSCH)

C3 : =SVERWEIS(B3;$AD$4:$AE$40;2;FALSCH)

D3 : =WENN(C2=4;"";WENN(C2=4;D2;C2))

E3 : =""

C4 : =SVERWEIS(B4;$AD$4:$AE$40;2;FALSCH)

D4 : =WENN(C3=4;D3;C3)

E4 : =WENN(D4=4;E3;WENN(D4=D3;E3;D3))

F4 : =WENN(E4="";"";6-(D4+E4))

C5 : =SVERWEIS(B5;$AD$4:$AE$40;2;FALSCH)

D5 : =WENN(C4=4;D4;C4)

E5 : =WENN(D5=4;E4;WENN(D5=D4;E4;D4))

F5 : =WENN(E5="";"";6-(D5+E5))

C6 : =SVERWEIS(B6;$AD$4:$AE$40;2;FALSCH)

D6 : =WENN(C5=4;D5;C5)

E6 : =WENN(D6=4;E5;WENN(D6=D5;E5;D5))

F6 : =WENN(E6="";"";6-(D6+E6))

C7 : =SVERWEIS(B7;$AD$4:$AE$40;2;FALSCH)

D7 : =WENN(C6=4;D6;C6)

E7 : =WENN(D7=4;E6;WENN(D7=D6;E6;D6))

F7 : =WENN(E7="";"";6-(D7+E7))

C8 : =SVERWEIS(B8;$AD$4:$AE$40;2;FALSCH)

D8 : =WENN(C7=4;D7;C7)

E8 : =WENN(D8=4;E7;WENN(D8=D7;E7;D7))

F8 : =WENN(E8="";"";6-(D8+E8))

C9 : =SVERWEIS(B9;$AD$4:$AE$40;2;FALSCH)

D9 : =WENN(C8=4;D8;C8)

E9 : =WENN(D9=4;E8;WENN(D9=D8;E8;D8))

F9 : =WENN(E9="";"";6-(D9+E9))

C10 : =SVERWEIS(B10;$AD$4:$AE$40;2;FALSCH)

D10 : =WENN(C9=4;D9;C9)

E10 : =WENN(D10=4;E9;WENN(D10=D9;E9;D9))

F10 : =WENN(E10="";"";6-(D10+E10))

C11 : =SVERWEIS(B11;$AD$4:$AE$40;2;FALSCH)

D11 : =WENN(C10=4;D10;C10)

E11 : =WENN(D11=4;E10;WENN(D11=D10;E10;D10))

F11 : =WENN(E11="";"";6-(D11+E11))

C12 : =SVERWEIS(B12;$AD$4:$AE$40;2;FALSCH)

D12 : =WENN(C11=4;D11;C11)

E12 : =WENN(D12=4;E11;WENN(D12=D11;E11;D11))

F12 : =6-(D12+E12)

C13 : =SVERWEIS(B13;$AD$4:$AE$40;2;FALSCH)

D13 : =WENN(C12=4;D12;C12)

E13 : =WENN(D13=4;E12;WENN(D13=D12;E12;D12))

F13 : =6-(D13+E13)

 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen Excel Jeanie HTML 3.0 Download

So und jetzt schaue ich mal, ob ich damit in der Praxis auch wirklich was sinnvolles anstellen kann :hut:

Ich danke Euch beiden auf jeden Fall recht herzlich und werde Euch an den Erkenntnissen teilhaben lassen.

Ciao der Revanchist :hut:

bearbeitet von Revanchist
Tabreak

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin Revanchist,

Aber - ich will nicht wissen welches das tatsächlich vorletzte gefallene Dutzend ist, sondern welches Dutzend

de facto vor dem letztem Dtz gekommen ist.

hätte ich wohl gemerkt, wenn ich mir noch mal Dein Beispiel in #714

angesehen hätte; aber ich war zu sehr mit dem Zählen der Restanten

beschäftigt und nach dem Spiel Agassi vs. Becker etwas müde.

So und jetzt schaue ich mal, ob ich damit in der Praxis auch wirklich was sinnvolles anstellen kann 

Ich danke Euch beiden auf jeden Fall recht herzlich und werde Euch an den Erkenntnissen teilhaben lassen.

Die Erkenntnisse sind etwas trocken. :drink2: Ergebnisse wären uns, ich spreche

ungefragt für Wenke mit, bei positivem Verlauf lieber.

Wenn Dein Spiel denn klappen sollte, nehme ich es als Variante Revanchist mit

in mein MONOBOT, nicht dass @wallerking es wegschnappt.

Morgengrüße

Monopolis. :werweiss:

NACHTRAG:

Ich habe das Dutzend 4 umgetauft und die Dtzd. gelb / grün / rot gefärbt,

damit man leichter überprüfen kann. So auf Anhieb finde ich keinen Fehler mehr.:bigg:

bearbeitet von Monopolis

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

<table><tr style="vertical-align:top; text-align:center; "><tr><td>Tabelle1</td></tr><tr><td><table border=1 cellspacing=0 cellpadding=0 style="font-family:Arial,Arial; font-size:10pt; padding-left:2pt; padding-right:2pt; "> <style type = "text/css"> th {font-weight:normal} </style> <colgroup><col width=30 style="font-weight:bold; "><col width=79.999998 ><col width=79.999998 ><col width=79.999998 ><col width=79.999998 ><col width=79.999998 ><col width=79.999998 ></colgroup><tr style="background-color:#cacaca; text-align:center; font-weight:bold; font-size:8pt; "><td> </td><td>A</td><td>B</td><td>C</td><td>D</td><td>E</td><td>F</td></tr><tr height=18 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >1</td><td style="text-align:center; ">NR.</td><td style="text-align:center; ">PERM</td><td style="text-align:center; ">NAME</td><td style="text-align:center; ">AV</td><td style="text-align:center; ">AV-DE</td><td style="text-align:center; ">RESTANT</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >2</td><td style="text-align:center; ">1</td><td style="text-align:center; ">0</td><td style="text-align:center; ">0</td><td style="text-align:center; "> </td><td style="text-align:center; "> </td><td style="text-align:center; "> </td></tr><tr height=18 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >3</td><td style="text-align:center; ">2</td><td style="text-align:center; ">0</td><td style="text-align:center; ">0</td><td style="text-align:center; "> </td><td style="text-align:center; "> </td><td style="text-align:center; "> </td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >4</td><td style="text-align:center; ">3</td><td style="text-align:center; ">1</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="text-align:center; "> </td><td style="text-align:center; "> </td><td style="text-align:center; "> </td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >5</td><td style="text-align:center; ">4</td><td style="text-align:center; ">0</td><td style="text-align:center; ">0</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="text-align:center; "> </td><td style="text-align:center; "> </td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >6</td><td style="text-align:center; ">5</td><td style="text-align:center; ">15</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="text-align:center; "> </td><td style="text-align:center; "> </td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >7</td><td style="text-align:center; ">6</td><td style="text-align:center; ">0</td><td style="text-align:center; ">0</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >8</td><td style="text-align:center; ">7</td><td style="text-align:center; ">0</td><td style="text-align:center; ">0</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >9</td><td style="text-align:center; ">8</td><td style="text-align:center; ">0</td><td style="text-align:center; ">0</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >10</td><td style="text-align:center; ">9</td><td style="text-align:center; ">26</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >11</td><td style="text-align:center; ">10</td><td style="text-align:center; ">21</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >12</td><td style="text-align:center; ">11</td><td style="text-align:center; ">0</td><td style="text-align:center; ">0</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ffff99; text-align:center; ">1</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >13</td><td style="text-align:center; ">12</td><td style="text-align:center; ">18</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ffff99; text-align:center; ">1</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >14</td><td style="text-align:center; ">13</td><td style="text-align:center; ">12</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ffff99; text-align:center; ">1</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >15</td><td style="text-align:center; ">14</td><td style="text-align:center; ">24</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ff8080; text-align:center; ">3</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >16</td><td style="text-align:center; ">15</td><td style="text-align:center; ">36</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >17</td><td style="text-align:center; ">16</td><td style="text-align:center; ">12</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >18</td><td style="text-align:center; ">17</td><td style="text-align:center; ">24</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >19</td><td style="text-align:center; ">18</td><td style="text-align:center; ">36</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >20</td><td style="text-align:center; ">19</td><td style="text-align:center; ">12</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >21</td><td style="text-align:center; ">20</td><td style="text-align:center; ">0</td><td style="text-align:center; ">0</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >22</td><td style="text-align:center; ">21</td><td style="text-align:center; ">0</td><td style="text-align:center; ">0</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >23</td><td style="text-align:center; ">22</td><td style="text-align:center; ">0</td><td style="text-align:center; ">0</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >24</td><td style="text-align:center; ">23</td><td style="text-align:center; ">0</td><td style="text-align:center; ">0</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >25</td><td style="text-align:center; ">24</td><td style="text-align:center; ">0</td><td style="text-align:center; ">0</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >26</td><td style="text-align:center; ">25</td><td style="text-align:center; ">26</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >27</td><td style="text-align:center; ">26</td><td style="text-align:center; ">25</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >28</td><td style="text-align:center; ">27</td><td style="text-align:center; ">23</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >29</td><td style="text-align:center; ">28</td><td style="text-align:center; ">30</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ffff99; text-align:center; ">1</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >30</td><td style="text-align:center; ">29</td><td style="text-align:center; ">30</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >31</td><td style="text-align:center; ">30</td><td style="text-align:center; ">30</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >32</td><td style="text-align:center; ">31</td><td style="text-align:center; ">30</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >33</td><td style="text-align:center; ">32</td><td style="text-align:center; ">30</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >34</td><td style="text-align:center; ">33</td><td style="text-align:center; ">1</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >35</td><td style="text-align:center; ">34</td><td style="text-align:center; ">1</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >36</td><td style="text-align:center; ">35</td><td style="text-align:center; ">5</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >37</td><td style="text-align:center; ">36</td><td style="text-align:center; ">6</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >38</td><td style="text-align:center; ">37</td><td style="text-align:center; ">7</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >39</td><td style="text-align:center; ">38</td><td style="text-align:center; ">8</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=18 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >40</td><td style="text-align:center; ">39</td><td style="text-align:center; ">9</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >41</td><td style="text-align:center; ">40</td><td style="text-align:center; ">14</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td><td style="background-color:#ccffcc; text-align:center; ">2</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >42</td><td style="text-align:center; ">41</td><td style="text-align:center; ">15</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >43</td><td style="text-align:center; ">42</td><td style="text-align:center; ">16</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td></tr><tr height=18 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >44</td><td style="text-align:center; ">43</td><td style="text-align:center; ">17</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ccffcc; text-align:center; ">2</td><td style="background-color:#ffff99; text-align:center; ">1</td><td style="background-color:#ff8080; text-align:center; ">3</td></tr></table></td></tr><tr><td> </td></tr></tr></table> <span style="font-family:'Arial'; font-size:9pt;font-weight:bold; ">Diagramm - Grafik - Excel Tabellen einfach im Web darstellen  <a style ="font-family:'Arial'; font-size:9pt; color:#FCF507; background-color:#1506F7; font-weight:bold;" href='http://www.haserodt.de/ejh_do/ex_jean_info.htm' target='blank'>  Excel Jeanie HTML  3.0    Download  </a></span><br>

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo Wenke,

hallo Monopolis,

So und jetzt schaue ich mal, ob ich damit in der Praxis auch wirklich was sinnvolles anstellen kann :cowboy:

Ich danke Euch beiden auf jeden Fall recht herzlich und werde Euch an den Erkenntnissen teilhaben lassen.

so Ihr beiden Experten

es ist wie im richtigen Leben.

Da denkste du bist am Ziel und die Belohnung wird endlich ausgeteilt - kommt der Kerl noch mit ner blöden Frage.

Und zwar brauche ich jeweils die Formel in Zelle D26 und H26 (dann zum runterkopieren natürlich)

Wenn es zu schwer ist, bitte Bescheid geben.

Ciao Euer Revanchist :cowboy:

 CDEFGHI
23       
24 Eintrag:Spalte 1Spalte 2Spalte 3Eintrag: 
25  202425  
26 1212425-1 
27 1222425-1 
28 1232425-1 
29 1242425-1 
30 02424260 
31 02424270 
32 02524270 
33 -22624272 
34 1262527-1 
35 1262627-1 
36 02726270 
37 02826270 
38 1292627-1 
39 -2292627-1 
40 1302627-1 
41       
42 Legende     
43 Spalte D     
44 1wenn alle 3 nebeneinanderliegenden Werte in der Zeile darüber unterschiedlich sind und sich entweder der niedrigste oder der höchste Wert in der aktuellen Zeile um +1 erhöht 
45 -2wenn alle 3 nebeneinanderliegenden Werte in der Zeile darüber unterschiedlich sind und sich der 2. größte dieser drei Wert in der aktuellen Zeile um +1 erhöht 
46 0wenn mind. 2 der 3 nebeneinanderliegenden Werte in der Zeile darüber gleich sind (wenn alle 3 gleich sind ebenfalls 0) 
47 0wenn nicht jeder der 3 nebeneinanderliegenden Werte in der Zeile darüber einen Wert hat, der 1 oder größer ist (d.h. wenn auch nur ein Wert 0 ist, dann 0) 
48 -2wenn alle 3 nebeneinanderliegenden Werte in der Zeile darüber gleich denen in der aktuellen Zeile sind 
49       
50 Spalte H     
51 2wenn alle 3 nebeneinanderliegenden Werte in der Zeile darüber unterschiedlich sind und sich der 2. größte dieser drei Werte in der aktuellen Zeile um +1 erhöht 
52 -1wenn alle 3 nebeneinanderliegenden Werte in der Zeile darüber unterschiedlich sind und sich entweder der niedrigste oder der höchste Wert in der aktuellen Zeile um +1 erhöht 
53 0wenn mind. 2 der 3 nebeneinanderliegenden Werte in der Zeile darüber gleich sind (wenn alle 3 gleich sind ebenfalls 0) 
54 0wenn nicht jeder der 3 nebeneinanderliegenden Werte in der Zeile darüber einen Wert hat, der 1 oder größer ist (d.h. wenn auch nur ein Wert 0 ist, dann 0) 
55 -1wenn alle 3 nebeneinanderliegenden Werte in der Zeile darüber gleich denen in der aktuellen Zeile sind 
56       

Eintragungen in Zelle H39 und D55 und geändert - Sorry

bearbeitet von Revanchist
Tabreak

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Revanchist,

ich komme zwar nicht gleich dazu, aber ich würde das gern später knacken.

Ein erstes Problem:

in Zelle H39 steht minus 2

nach deiner Beschreibung gibt es im Spalte H kein Minus 2

Ansonsten sind die Werte in Spalte C und H gleich.

Nur das nur das Vorzeichen wurde getauscht.

Ist die Beschreibung der Spalte H richtig

Wie kommt der Wert Minus 2 in Zelle H39

Beste Grüße

Wenke :cowboy:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ein erstes Problem(chen  :cowboy:  ):

in Zelle H39 steht minus 2

nach deiner Beschreibung gibt es im Spalte H kein Minus 2

Konzentrationsfehler - in Zelle D55 hätte -2 stehen müssen. Hab es oben im Beitrag schon korrigiert.

Danke für Deine Bereitschaft an der Lösung mitzuarbeiten und natürlich für die Fehleraufdeckung.

Ciao der Revanchist :cowboy:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Revanchist.

Danke für Deine Bereitschaft an der Lösung mitzuarbeiten

kein Problem, mir machen solche Sachen Spaß.

Bis zum Wochenende ist meine Zeit etwas knapp.

Da kann sich das etwas hinauszögern.

Beste Grüße

Wenke :cowboy:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin Wenke,

hast Du meine Tabelle im anderen Thread gesehen, in der es um Werte geht,

die im Bereich von Nachkommastellen auftauchen, die da nicht sein dürften?

Bist Du wieder empfangsbereit? Ich habe hier noch die Tabelle, die ich für madoc

geschrieben habe mit der Perm der EWR4 für Dich liegen.

Sehr wichtig ist das Thema mit den Werten an Stellen, an denen eigentlich

Nullen stehen sollten.

Ich trage gleich noch mal die Beitrags-Nummer nach, damit Du es schneller

finden kannst.

Morgengrüße, Monopolis.

Nachtrag: Du findest meinen Beitrag unter Thema #11 67 86, Beitrag-Nr. 1.

bearbeitet von Monopolis

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Betr.: Bedingung 5 --- Müssen auch die Positionen gleich sein, wie dargestellt, oder ist die Bedingung auch erfüllt, wenn die Positionen unterschiedlich sind?

<table border="1" cellspacing="0" cellpadding="0" style="font-family:Arial,Arial; font-size:10pt; background-color:#ffffff; padding-left:2pt; padding-right:2pt; "> <colgroup><col style="width:146px;" /><col style="width:12px;" /><col style="width:80px;" /><col style="width:80px;" /><col style="width:80px;" /><col style="width:80px;" /><col style="width:80px;" /><col style="width:80px;" /></colgroup><tr style="height:20px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td > </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; text-align:right; ">Eintrag:</td><td style="color:#333333; font-size:8pt; text-align:center; ">Spalte 1</td><td style="color:#333333; font-size:8pt; text-align:center; ">Spalte 2</td><td style="color:#333333; font-size:8pt; text-align:center; ">Spalte 3</td><td style="color:#333333; font-size:8pt; text-align:right; ">Eintrag:</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:22px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; text-align:center; ">20</td><td style="color:#333333; font-size:8pt; text-align:center; ">24</td><td style="color:#333333; font-size:8pt; text-align:center; ">25</td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">1</td><td style="color:#333333; font-size:8pt; text-align:center; ">21</td><td style="color:#333333; font-size:8pt; text-align:center; ">24</td><td style="color:#333333; font-size:8pt; text-align:center; ">25</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">-1</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">1</td><td style="color:#333333; font-size:8pt; text-align:center; ">22</td><td style="color:#333333; font-size:8pt; text-align:center; ">24</td><td style="color:#333333; font-size:8pt; text-align:center; ">25</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">-1</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">1</td><td style="color:#333333; font-size:8pt; text-align:center; ">23</td><td style="color:#333333; font-size:8pt; text-align:center; ">24</td><td style="color:#333333; font-size:8pt; text-align:center; ">25</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">-1</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">1</td><td style="color:#333333; font-size:8pt; text-align:center; ">24</td><td style="color:#333333; font-size:8pt; text-align:center; ">24</td><td style="color:#333333; font-size:8pt; text-align:center; ">25</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">-1</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td style="color:#333333; font-size:8pt; text-align:center; ">24</td><td style="color:#333333; font-size:8pt; text-align:center; ">24</td><td style="color:#333333; font-size:8pt; text-align:center; ">26</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td style="color:#333333; font-size:8pt; text-align:center; ">24</td><td style="color:#333333; font-size:8pt; text-align:center; ">24</td><td style="color:#333333; font-size:8pt; text-align:center; ">27</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td style="color:#333333; font-size:8pt; text-align:center; ">25</td><td style="color:#333333; font-size:8pt; text-align:center; ">24</td><td style="color:#333333; font-size:8pt; text-align:center; ">27</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; text-align:center; ">2</td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">-2</td><td style="color:#333333; font-size:8pt; text-align:center; ">26</td><td style="color:#333333; font-size:8pt; text-align:center; ">24</td><td style="color:#333333; font-size:8pt; text-align:center; ">27</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">2</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">1</td><td style="color:#333333; font-size:8pt; text-align:center; ">26</td><td style="color:#333333; font-size:8pt; text-align:center; ">25</td><td style="color:#333333; font-size:8pt; text-align:center; ">27</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">-1</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">1</td><td style="color:#333333; font-size:8pt; text-align:center; ">26</td><td style="color:#333333; font-size:8pt; text-align:center; ">26</td><td style="color:#333333; font-size:8pt; text-align:center; ">27</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">-1</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td style="color:#333333; font-size:8pt; text-align:center; ">27</td><td style="color:#333333; font-size:8pt; text-align:center; ">26</td><td style="color:#333333; font-size:8pt; text-align:center; ">27</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td style="color:#333333; font-size:8pt; text-align:center; ">28</td><td style="color:#333333; font-size:8pt; text-align:center; ">26</td><td style="color:#333333; font-size:8pt; text-align:center; ">27</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">1</td><td style="background-color:#ffcc99; color:#333333; font-size:8pt; text-align:center; ">29</td><td style="background-color:#ccffcc; color:#333333; font-size:8pt; text-align:center; ">26</td><td style="background-color:#99ccff; color:#333333; font-size:8pt; text-align:center; ">27</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">-1</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; text-align:center; ">5</td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">-2</td><td style="background-color:#ffcc99; color:#333333; font-size:8pt; text-align:center; ">29</td><td style="background-color:#ccffcc; color:#333333; font-size:8pt; text-align:center; ">26</td><td style="background-color:#99ccff; color:#333333; font-size:8pt; text-align:center; ">27</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">-2</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">1</td><td style="color:#333333; font-size:8pt; text-align:center; ">30</td><td style="color:#333333; font-size:8pt; text-align:center; ">26</td><td style="color:#333333; font-size:8pt; text-align:center; ">27</td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">-1</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:20px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#c0c0c0; color:#333333; font-size:8pt; text-align:center; ">26</td><td style="background-color:#c0c0c0; color:#333333; font-size:8pt; text-align:center; ">26</td><td style="background-color:#c0c0c0; color:#333333; font-size:8pt; text-align:center; ">30</td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:23px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-weight:bold; font-family:Comic Sans MS; font-size:8pt; ">Legende</td><td style="background-color:#c0c0c0; color:#333333; font-size:8pt; text-align:center; ">30</td><td style="background-color:#c0c0c0; color:#333333; font-size:8pt; text-align:center; ">30</td><td style="background-color:#c0c0c0; color:#333333; font-size:8pt; text-align:center; ">26</td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; text-align:center; ">BEDINGUNGEN</td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; ">Spalte D</td><td style="background-color:#c0c0c0; color:#333333; font-size:8pt; text-align:center; ">30</td><td style="background-color:#c0c0c0; color:#333333; font-size:8pt; text-align:center; ">26</td><td style="background-color:#c0c0c0; color:#333333; font-size:8pt; text-align:center; ">30</td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:45px ;"><td style="font-size:12pt; text-align:center; ">1</td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">1</td><td colspan="4" style="color:#333333; font-size:8pt; text-align:left; ">wenn alle 3 nebeneinanderliegenden Werte in der Zeile darüber unterschiedlich sind und sich entweder der niedrigste oder der höchste Wert in der aktuellen Zeile um +1 erhöht</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:45px ;"><td style="font-size:12pt; text-align:center; ">2</td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">-2</td><td colspan="4" style="color:#333333; font-size:8pt; text-align:left; ">wenn alle 3 nebeneinanderliegenden Werte in der Zeile darüber unterschiedlich sind und sich der 2. größte dieser drei Wert in der aktuellen Zeile um +1 erhöht</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:30px ;"><td style="font-size:12pt; text-align:center; ">3</td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td colspan="4" style="color:#333333; font-size:8pt; text-align:left; ">wenn mind. 2 der 3 nebeneinanderliegenden Werte in der Zeile darüber gleich sind (wenn alle 3 gleich sind ebenfalls 0)</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:45px ;"><td style="font-size:12pt; text-align:center; ">4</td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td colspan="4" style="color:#333333; font-size:8pt; text-align:left; ">wenn nicht jeder der 3 nebeneinanderliegenden Werte in der Zeile darüber einen Wert hat, der 1 oder größer ist (d.h. wenn auch nur ein Wert 0 ist, dann 0)</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:30px ;"><td style="font-size:12pt; text-align:center; ">5</td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffff99; color:#ff0000; font-weight:bold; font-size:8pt; text-align:right; ">-2</td><td colspan="4" style="color:#333333; font-size:8pt; text-align:left; ">wenn alle 3 nebeneinanderliegenden Werte in der Zeile darüber gleich denen in der aktuellen Zeile sind</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:21px ;"><td style="font-size:12pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">Spalte H</td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:45px ;"><td style="font-size:12pt; text-align:center; ">6</td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">2</td><td colspan="4" style="color:#333333; font-size:8pt; text-align:left; ">wenn alle 3 nebeneinanderliegenden Werte in der Zeile darüber unterschiedlich sind und sich der 2. größte dieser drei Wert in der aktuellen Zeile um +1 erhöht</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:45px ;"><td style="font-size:12pt; text-align:center; ">7</td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">-1</td><td colspan="4" style="color:#333333; font-size:8pt; text-align:left; ">wenn alle 3 nebeneinanderliegenden Werte in der Zeile darüber unterschiedlich sind und sich entweder der niedrigste oder der höchste Wert in der aktuellen Zeile um +1 erhöht</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:30px ;"><td style="font-size:12pt; text-align:center; ">8</td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td colspan="4" style="color:#333333; font-size:8pt; text-align:left; ">wenn mind. 2 der 3 nebeneinanderliegenden Werte in der Zeile darüber gleich sind (wenn alle 3 gleich sind ebenfalls 0)</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:45px ;"><td style="font-size:12pt; text-align:center; ">9</td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">0</td><td colspan="4" style="color:#333333; font-size:8pt; text-align:left; ">wenn nicht jeder der 3 nebeneinanderliegenden Werte in der Zeile darüber einen Wert hat, der 1 oder größer ist (d.h. wenn auch nur ein Wert 0 ist, dann 0)</td><td style="color:#333333; font-size:8pt; "> </td></tr><tr style="height:30px ;"><td style="font-size:12pt; text-align:center; ">10</td><td style="color:#333333; font-size:8pt; "> </td><td style="background-color:#ffcc99; color:#0000ff; font-weight:bold; font-size:8pt; text-align:right; ">-2</td><td colspan="4" style="color:#333333; font-size:8pt; text-align:left; ">wenn alle 3 nebeneinanderliegenden Werte in der Zeile darüber gleich denen in der aktuellen Zeile sind</td><td > </td></tr></table>

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Betr.: Bedingung 5 --- Müssen auch die Positionen gleich sein, wie dargestellt, oder ist die Bedingung

auch erfüllt, wenn die Positionen unterschiedlich sind?

Moin Monopolis

je länger ich darüber nachdenke, desto komplizierter wird das Ganze zumindest in der Beschreibung.

Auch stelle ich jedes Mal fest, dass noch kleine Fehlerquellen in der obigen Tabelle mit Beschreibung drin sind.

In Zelle H39 muss eine -1 stehen. Habe den Beitrag # 737 schon korrigiert.

Aber zu deiner Frage. Die Positionen müssen nicht gleich sein. Werden es aber in der Praxis zu 100% sein,

weil die exakte Wiederholung aller 3 nebeneinanderliegenden Werte in der nächsten Zeile nur dann

vorkommt, wenn sich keiner der 3 Werte verändert – und das ist der Fall – wenn Zero ins Spiel kommt.

Wie Du Dir sicherlich schon gedacht hast, handelt es sich bei der Auswertetabelle um die Erfassung von

irgendwelchen Kolonnen- bzw. Dutzendkonstellationen.

Sobald die beiden Formeln generiert sind, kann ich mehr ins Detail gehen.

Ciao und Danke der Nachfrage

der Revanchist :schock:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin Revanchist,

heute zitiere ich mal @Wenke, der mir folgende Empfehlung für das Finden einer

Erklärung der im Nachkommastellenbereich aufgetauchten Werte gegeben hat:

Du must also in jeder Zelle prüfen, ob du den richtigen Faktor verwendest.

Dazu habe ich ehrlich gesagt keine Lust. 

:schock:  :shock:

Das musst du schön selbst machen. 

Ganz einfach geht das so:

1.) Zunächst mal müssen die Zahlen sortiert werden (bei meiner Methode).

Wenke hat vermutlich wieder 'ne Zauberlösung auf seinem Rechner im Keller,

der hoffentlich nicht gerade unter Wasser steht. :wink:

2.) Aus den sortierten Zahlen gewinnen wir Kennwerte.

3.) Mit diesen Kenwerten können wir - wenn wir denn Lust dazu haben - die

10 Bedingungen codieren.

4.) Die Zuordnung läuft dann über VVERWEIS

Da ich Deine Vorlage ja nun schon mal auf meinen Rechner kopiert habe,

werde ich mich der Sache annehmen, wenn Wenke keine "Zauberlösung" hat.

Morgengrüße von der heute sonnigen Insel

Monopolis. :blink::dance:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Morgengrüße von der heute sonnigen Insel

Moin Monopolis

kleiner Tip unter Freunden:

bei diesen tollen äußeren Voraussetzungen solltest du das [mein] Excel-Problem erst einmal kurz zur Seite schieben und

noch einmal deine, vermutlich schon winterfest gemachten, Clubs aus dem Keller holen.

Bei uns ist das Wetter ebenso schön und ich werde nachher losgehen und mir mind. eine halbe Runde gönnen.

Ciao der Revanchist :schock:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Revanchist,

ne Zauberlösung ist es nicht.

Aber sieh dir das mal an:

Überprüfe bitte die Werte in Spalte H, weil ich die mit einer Ausnahme als "mal -1" übnernommen habe.

Die Hilfsspalten, mit denen ist das Problem einfacher zulösen, kannst du später nach hinten Verschieben.

Hallo Monopolis,

ne freundliche Antwort schreibe ich dir unter deine Antwort. :shock:

 
 CDEFGHI
1Soll-Eintrag für DEingSpalte1Spalte2Spalte 3Spalte HSoll Eintrag für H
2  202425  
311212425-1-1
411222425-1-1
511232425-1-1
611242425-1-1
70024242600
80024242700
90025242700
10-2-226242722
1111262527-1-1
1211262627-1-1
130027262700
140028262700
1511292627-1-1
16-2-2292627-2-2
1711302627-1-1
Formeln der Tabelle
D3 : =WENN(T2*O3=1;1;WENN((E2/E3)*(F2/F3)*(G2/G3)=1;-2;WENN(T2*T3*S3=1;-2;0)))

H3 : =WENN((E2/E3)*(F2/F3)*(G2/G3)=1;D3;D3*(-1))

 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen Excel Jeanie HTML 3.0 Download

die Formeln in D3 und H3 nach unten kopieren

die Spalten O bis T sind nich in der Abbildung aber im Download

Beste Grüße

Wenke :schock:

Revanchist.zip

bearbeitet von Revanchist
Tabreak

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin Wenke,

wir haben im Prinzip den gleichen Weg gewählt, allerdings habe ich die Sortierung über KGRÖSSTE mit Rangfolge gemacht.

<b>Tabelle1</b><br /><br /><table border="1" cellspacing="0" cellpadding="0" style="font-family:Arial,Arial; font-size:10pt; background-color:#ffffff; padding-left:2pt; padding-right:2pt; "> <colgroup><col style="width:30px; " /><col style="width:61px;" /><col style="width:61px;" /><col style="width:61px;" /></colgroup><tr style="background-color:#cacaca; text-align:center;font-size:8pt; "><td > </td><td style=" border-width:3px; border-style:ridge;border-color:#f0f0f0; ">M</td><td style=" border-width:3px; border-style:ridge;border-color:#f0f0f0; ">N</td><td style=" border-width:3px; border-style:ridge;border-color:#f0f0f0; ">O</td></tr><tr style="height:22px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >25</td><td style="font-size:8pt; text-align:center; ">25</td><td style="font-size:8pt; text-align:center; ">24</td><td style="font-size:8pt; text-align:center; ">20</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >26</td><td style="font-size:8pt; text-align:center; ">25</td><td style="font-size:8pt; text-align:center; ">24</td><td style="font-size:8pt; text-align:center; ">21</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >27</td><td style="font-size:8pt; text-align:center; ">25</td><td style="font-size:8pt; text-align:center; ">24</td><td style="font-size:8pt; text-align:center; ">22</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >28</td><td style="font-size:8pt; text-align:center; ">25</td><td style="font-size:8pt; text-align:center; ">24</td><td style="font-size:8pt; text-align:center; ">23</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >29</td><td style="font-size:8pt; text-align:center; ">25</td><td style="font-size:8pt; text-align:center; ">24</td><td style="font-size:8pt; text-align:center; ">24</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >30</td><td style="font-size:8pt; text-align:center; ">26</td><td style="font-size:8pt; text-align:center; ">24</td><td style="font-size:8pt; text-align:center; ">24</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >31</td><td style="font-size:8pt; text-align:center; ">27</td><td style="font-size:8pt; text-align:center; ">24</td><td style="font-size:8pt; text-align:center; ">24</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >32</td><td style="font-size:8pt; text-align:center; ">27</td><td style="font-size:8pt; text-align:center; ">25</td><td style="font-size:8pt; text-align:center; ">24</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >33</td><td style="font-size:8pt; text-align:center; ">27</td><td style="font-size:8pt; text-align:center; ">26</td><td style="font-size:8pt; text-align:center; ">24</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >34</td><td style="font-size:8pt; text-align:center; ">27</td><td style="font-size:8pt; text-align:center; ">26</td><td style="font-size:8pt; text-align:center; ">25</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >35</td><td style="font-size:8pt; text-align:center; ">27</td><td style="font-size:8pt; text-align:center; ">26</td><td style="font-size:8pt; text-align:center; ">26</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >36</td><td style="font-size:8pt; text-align:center; ">27</td><td style="font-size:8pt; text-align:center; ">27</td><td style="font-size:8pt; text-align:center; ">26</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >37</td><td style="font-size:8pt; text-align:center; ">28</td><td style="font-size:8pt; text-align:center; ">27</td><td style="font-size:8pt; text-align:center; ">26</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >38</td><td style="font-size:8pt; text-align:center; ">29</td><td style="font-size:8pt; text-align:center; ">27</td><td style="font-size:8pt; text-align:center; ">26</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >39</td><td style="font-size:8pt; text-align:center; ">29</td><td style="font-size:8pt; text-align:center; ">27</td><td style="font-size:8pt; text-align:center; ">26</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >40</td><td style="font-size:8pt; text-align:center; ">30</td><td style="font-size:8pt; text-align:center; ">27</td><td style="font-size:8pt; text-align:center; ">26</td></tr><tr style="height:20px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >41</td><td style="font-size:8pt; text-align:center; ">30</td><td style="font-size:8pt; text-align:center; ">26</td><td style="font-size:8pt; text-align:center; ">26</td></tr><tr style="height:23px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >42</td><td style="font-size:8pt; text-align:center; ">30</td><td style="font-size:8pt; text-align:center; ">30</td><td style="font-size:8pt; text-align:center; ">26</td></tr><tr style="height:21px ;" ><td style="border-width:3; border-style:ridge;border-color:#f0f0f0; background-color:#cacaca; text-align:center; " >43</td><td style="font-size:8pt; text-align:center; ">30</td><td style="font-size:8pt; text-align:center; ">30</td><td style="font-size:8pt; text-align:center; ">26</td></tr></table><br /><table style="font-family:Arial; font-size:10pt; border-style: groove ;border-color:#00ff00;background-color:#fffcf9; color:#000000; "><tr><td ><b>Formeln der Tabelle</b></td></tr><tr><td ><table border = "1" cellspacing="0" cellpadding="2" style="font-family:Arial; font-size:9pt;"><tr style="background-color:#cacaca; font-size:10pt;"><td >Zelle</td><td >Formel</td></tr><tr><td >M25</td><td >=KGRÖSSTE($E25:$G25;1)</td></tr><tr><td >N25</td><td >=KGRÖSSTE($E25:$G25;2)</td></tr><tr><td >O25</td><td >=KGRÖSSTE($E25:$G25;3)</td></tr><tr><td >M26</td><td >=KGRÖSSTE($E26:$G26;1)</td></tr><tr><td >N26</td><td >=KGRÖSSTE($E26:$G26;2)</td></tr><tr><td >O26</td><td >=KGRÖSSTE($E26:$G26;3)</td></tr><tr><td >M27</td><td >=KGRÖSSTE($E27:$G27;1)</td></tr><tr><td >N27</td><td >=KGRÖSSTE($E27:$G27;2)</td></tr><tr><td >O27</td><td >=KGRÖSSTE($E27:$G27;3)</td></tr><tr><td >M28</td><td >=KGRÖSSTE($E28:$G28;1)</td></tr><tr><td >N28</td><td >=KGRÖSSTE($E28:$G28;2)</td></tr><tr><td >O28</td><td >=KGRÖSSTE($E28:$G28;3)</td></tr><tr><td >M29</td><td >=KGRÖSSTE($E29:$G29;1)</td></tr><tr><td >N29</td><td >=KGRÖSSTE($E29:$G29;2)</td></tr><tr><td >O29</td><td >=KGRÖSSTE($E29:$G29;3)</td></tr><tr><td >M30</td><td >=KGRÖSSTE($E30:$G30;1)</td></tr><tr><td >N30</td><td >=KGRÖSSTE($E30:$G30;2)</td></tr><tr><td >O30</td><td >=KGRÖSSTE($E30:$G30;3)</td></tr><tr><td >M31</td><td >=KGRÖSSTE($E31:$G31;1)</td></tr><tr><td >N31</td><td >=KGRÖSSTE($E31:$G31;2)</td></tr><tr><td >O31</td><td >=KGRÖSSTE($E31:$G31;3)</td></tr><tr><td >M32</td><td >=KGRÖSSTE($E32:$G32;1)</td></tr><tr><td >N32</td><td >=KGRÖSSTE($E32:$G32;2)</td></tr><tr><td >O32</td><td >=KGRÖSSTE($E32:$G32;3)</td></tr><tr><td >M33</td><td >=KGRÖSSTE($E33:$G33;1)</td></tr><tr><td >N33</td><td >=KGRÖSSTE($E33:$G33;2)</td></tr><tr><td >O33</td><td >=KGRÖSSTE($E33:$G33;3)</td></tr><tr><td >M34</td><td >=KGRÖSSTE($E34:$G34;1)</td></tr><tr><td >N34</td><td >=KGRÖSSTE($E34:$G34;2)</td></tr><tr><td >O34</td><td >=KGRÖSSTE($E34:$G34;3)</td></tr><tr><td >M35</td><td >=KGRÖSSTE($E35:$G35;1)</td></tr><tr><td >N35</td><td >=KGRÖSSTE($E35:$G35;2)</td></tr><tr><td >O35</td><td >=KGRÖSSTE($E35:$G35;3)</td></tr><tr><td >M36</td><td >=KGRÖSSTE($E36:$G36;1)</td></tr><tr><td >N36</td><td >=KGRÖSSTE($E36:$G36;2)</td></tr><tr><td >O36</td><td >=KGRÖSSTE($E36:$G36;3)</td></tr><tr><td >M37</td><td >=KGRÖSSTE($E37:$G37;1)</td></tr><tr><td >N37</td><td >=KGRÖSSTE($E37:$G37;2)</td></tr><tr><td >O37</td><td >=KGRÖSSTE($E37:$G37;3)</td></tr><tr><td >M38</td><td >=KGRÖSSTE($E38:$G38;1)</td></tr><tr><td >N38</td><td >=KGRÖSSTE($E38:$G38;2)</td></tr><tr><td >O38</td><td >=KGRÖSSTE($E38:$G38;3)</td></tr><tr><td >M39</td><td >=KGRÖSSTE($E39:$G39;1)</td></tr><tr><td >N39</td><td >=KGRÖSSTE($E39:$G39;2)</td></tr><tr><td >O39</td><td >=KGRÖSSTE($E39:$G39;3)</td></tr><tr><td >M40</td><td >=KGRÖSSTE($E40:$G40;1)</td></tr><tr><td >N40</td><td >=KGRÖSSTE($E40:$G40;2)</td></tr><tr><td >O40</td><td >=KGRÖSSTE($E40:$G40;3)</td></tr><tr><td >M41</td><td >=KGRÖSSTE($E41:$G41;1)</td></tr><tr><td >N41</td><td >=KGRÖSSTE($E41:$G41;2)</td></tr><tr><td >O41</td><td >=KGRÖSSTE($E41:$G41;3)</td></tr><tr><td >M42</td><td >=KGRÖSSTE($E42:$G42;1)</td></tr><tr><td >N42</td><td >=KGRÖSSTE($E42:$G42;2)</td></tr><tr><td >O42</td><td >=KGRÖSSTE($E42:$G42;3)</td></tr><tr><td >M43</td><td >=KGRÖSSTE($E43:$G43;1)</td></tr><tr><td >N43</td><td >=KGRÖSSTE($E43:$G43;2)</td></tr><tr><td >O43</td><td >=KGRÖSSTE($E43:$G43;3)</td></tr></table></td></tr></table> <br /><br /><span style="font-family:Arial; font-size:9pt; font-weight:bold;background-color:#ffffff; color:#000000; ">Excel Tabellen im Web darstellen >> </span><a style ="font-family:Arial; font-size:9pt; color:#fcf507; background-color:#800040; font-weight:bold;" href="http://www.excel-jeanie-html.de" target="_blank"> Excel Jeanie HTML 4 </a>

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Monopols,

Moin Wenke, wir haben im Prinzip den gleichen Weg gewählt, allerdings habe ich die Sortierung über KGRÖSSTE mit Rangfolge gemacht. Tabelle1

wichtig ist nur: Das Ergebnis muss stimmen. :shock:

Alles andere ist unwichtig. :shock:

Ob ich noch heute mit den versprochenen Links fertig werde weiß ich noch nicht genau.

Ich klappere mal meine "Excellinks" ab.

Danach versuche ich mich in einer Kurzbeschreibung.

Die stelle ich dann mit einem gesonderten Thread ins Forum.

Hallo Revanchist,

je länger ich darüber nachdenke, desto komplizierter wird das Ganze zumindest in der Beschreibung.

geht mir auch oft so, immer wartet irgendwo eine Hinterhältigkeit. :dance:

Gib doch die ganze Tabelle raus.

Schreibe hinter jede Zeile warum 1 0 oder -2 erscheint.

Dann ist vieles einfacher.

Natürlich musst du eine bösartige Perm nehmen, die alle

Eventualitäten für +1 0 +2 und -2 enthält.

Beste Grüße

Wenke :schock:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin Wenke,

ich hatte Dich gebeten, mir zu mailen, wenn Du wieder empfangsbereit bist, weil

hier noch 'ne Tabelle für Dich liegt.

Jetzt werde ich noch die 28 einpflegen, damit Du siehst, welche Zahl wir für

morgen bestellen müssen. :schock:

Meine Tarn-Carrés sind schon mehr als überfällig.

Mit Deiner Tabelle für Revanchist habe ich mich noch nicht eingehend

beschäftigt. Ich denke aber, dass 10 verschiedene Bedingungen codiert

werden müssen.

Bitte keine unnötige Zeit in die Suche nach den Nachkommawerten investieren;

ich frage mal bei 'ner Freundin in HH nach, die dies Problem vielleicht kennt.

Herzliche Grüße

Monopolis.

bearbeitet von Monopolis

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Monopolis,

ich hatte Dich gebeten, mir zu mailen, wenn Du wieder empfangsbereit bist,

hab ich doooooch gemacht. :shock:

Ich hab meine Kiste gänzlich anders eingerichtet.

So ein Theater wie in den letzten Tagen will ich nicht wieder erleben.

Jetzt sind nur noch ein paar Kleinigkeiten zu erledigen.

Du kannst mir die Mail zuschicken.

Bei Excelproblemen, kannst du hier:

Herber Excel Forum

nachfragen.

Du musst dich aber dort registrieren.

Deine Tabelle aus dem anderen Thread, habe ich deckungsgleich in ein Excelblatt kopiert.

Die unten ausgewiesenen Formeln, werden dabei ausgerechnet.

Dabei wurden die Werte richtig angezeigt.

Wie es im oberen Teil ist, weiß ich noch nicht.

Das will ich mir morgen ansehen.

Ich vermute, es ist kein Problem der prinzipiellen Rechengenauigkeit.

Es wird ein Formelproblem sein.

Beste Grüße

Wenke :schock:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie ist deine Meinung dazu?

Du kannst jetzt schreiben und dich später registrieren. Bereits registrierter Teilnehmer? Dann melde dich jetzt an, um einen Kommentar zu schreiben.
Hinweis: Dein Beitrag wird nicht sofort sichtbar sein.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...