Jump to content

Recommended Posts

hallo chi and other excelaner,

ich möchte irgendwann mal eine systemchen für die dritten schreiben (oh je...)

ich habe ja schon die schöne formel für die dutzende

=WENN(ISTZAHL(a2);WENN(a2=0;0;GANZZAHL((a2 -1) / 12)+1);"")

wie kann ich excel beibiegen, dass er die kolonnen berücksichtigt?

gruß

buk

Link zum Beitrag
Auf anderen Seiten teilen

@ Excel-Guru's

Hi,

habe zwischenzeitlich mal eine kleine Excel-Pause eingelegt um nicht die Lust zu verlieren. Aber nu geht wieder los, also macht euch darauf gefaßt, daß eswieder nervige Fragen zu dusselige Problemchen gibt.

Und hier ist auch schon das erste:

Wie kann ich Excel beibringen, daß ich folgendes kleines Spiel mit High/Low spielen möchte und das dabei jeweils die Progri eingeblendet werden soll? Ich glaube, Bukie krepelt an etwas ähnlichem rum, ihr könnt also gleich zwei eurer Jünger auf einen Schlag glücklich machen.

								

Coups Zahl Satz 1.Dut. 2.Dut. Satz 3.Dut. Saldo Prog. Gesamt

1 31 1 1 X 1 1

2 21 1 X 1 -2 1

3 31 1 1 X -1 1

4 35 2 2 X 1 2 2

5 12 1 X 1 1 3

6 26 1 1 X 1 4

7 13 1 X 1 -2 1

8 14 1 X 1 -4 1

9 19 1 X 1 -6 2

10 31 1 1 X -5 2

11 30 3 3 X -2 3

12 16 3 X 3 -8 3

13 6 1 X 1 -7 4

14 4 5 X 5 -2 5

15 12 6 X 6 4 6 8

16 34 1 1 X 1 9

17 25 1 1 X 1 10

18 17 1 X 1 -2 1

19 26 1 1 X -1 1

20 9 2 X 2 1 2 11

21 0 1 0 0 0 -2 1

22 8 1 X 1 -1 1

23 31 2 2 X 1 2 12

24 14 1 X 1 -2 1

25 19 1 X 1 -4 1

26 28 1 1 X -3 2

27 32 2 2 X -1 2

28 6 3 X 3 2 3 14

29 26 1 1 X 1 15

30 1 1 X 1 1 16

31 4 1 X 1 1 17

32 13 1 X 1 -2 1

33 17 1 X 1 -4 1

34 13 1 X 1 -6 2

35 17 1 X 1 -8 2

36 4 1 X 1 -7 3

37 35 3 3 X -4 3

38 23 4 X 4 -12 4

39 32 1 1 X -11 5

40 20 6 X 6 -23 6

41 14 1 X 1 -25 8

42 26 1 1 X -24 10

43 6 12 X 12 -12 12

44 21 16 X 16 -44 16

45 28 1 1 X -43 20

46 10 25 X 25 -18 25

47 10 32 X 32 14 32 31

48 31 1 1 X 1 32

49 7 1 X 1 1 33

50 27 1 1 X 1 34

51 31 1 1 X 1 35

52 8 1 X 1 1 36

53 13 1 X 1 -2 1

54 14 1 X 1 -4 1

55 33 1 1 X -3 2

56 31 2 2 X -1 2

57 29 3 3 X 2 3 38

58 30 1 1 X 1 39

59 34 1 1 X 1 40

60 23 1 X 1 -2 1

61 2 1 X 1 -1 1

62 4 2 X 2 1 2 41

63 23 1 X 1 -2 1

64 24 1 X 1 -4 1

65 4 1 X 1 -3 2

66 33 2 2 X -1 2

67 28 3 3 X 2 3 43

68 28 1 1 X 1 44

69 26 1 1 X 1 45

70 13 1 X 1 -2 1

71 23 1 X 1 -4 1

72 4 1 X 1 -3 2

73 7 2 X 2 -1 2

74 13 3 X 3 -7 3

75 6 1 X 1 -6 3

76 26 4 4 X -2 4

77 29 5 5 X 3 5 48

78 30 1 1 X 1 49

79 13 1 X 1 -2 1

80 25 1 1 X -1 1

81 26 2 2 X 1 2 50

Danke schon mal im Voraus.

Bei mir spielt halt auch schon das Alzheimer-Pulver mit

Shotgun

Link zum Beitrag
Auf anderen Seiten teilen

hallo excelaner,

hat sich zwischenzeitlich erledigt, es sei denn jemand kennt was "elegantes" zum kolonnenproblem...

ich habs jetzt so gelöst für die klolonnen:

=WENN(ODER(B2=1;B2=4;B2=7;B2=10;B2=13;B2=16;B2=19;B2=22;B2=25;B2=28;B2=31;B2=34);1;WENN(ODER(B2=2;B2=5;B2=8;B2=11;B2=14;B2=17;B2=20;B2=23;B2=26;B2=29;B2=32;B2=35);2;WENN(ODER(B2=3;B2=6;B2=9;B2=12;B2=15;B2=18;B2=21;B2=24;B2=27;B2=30;B2=33;B2=36);3;"")))

... bißchen lang, oder...??

hihihi

gruß

buk

Link zum Beitrag
Auf anderen Seiten teilen

@ Buk

Hi,

ist bestimmt mal wieder nicht die elegante Lösung, aber ich habe es wie bei Rot/Schwarz gemacht, also mit = wenn(oder(c1=1;c1=4;c1=7;c1=10;c1=13;c1=16;c1=19;c1=22;c1=25;c1=28;c1=31;c1=34);"X";"") für die erste Kolonne und entsprechend eben auch für die anderen beiden. Ach so, Zero mußt du natürlich auch noch definieren, aber das dürfte ja wohl kein Problemchen sein, sonst nochmal anklopfen. :topp:

Ist bestimmt wieder das Hammerhart-Unelegant-Pulver :smoke:

Shotgun

Link zum Beitrag
Auf anderen Seiten teilen

Hallo Buk

hier mal meine kleine Formelsammlung, unter anderen auch für die Berechnung der Kolone:


Dutzend
=WENN(ISTZAHL(A3);WENN(A3=0;0;GANZZAHL((A3 -1) / 12)+1);"")

Kolonne
=WENN(ISTZAHL(A3);WENN(A3=0;0;WENN(REST(A3;3)=0;3;WENN(REST(A3 + 1;3)=0;2;1)));"")

TV Simple
=WENN(ISTZAHL(A3);WENN(A3=0;0;GANZZAHL((A3 -1) / 6)+1);"")

TV Plein
=WENN(ISTZAHL(A3);WENN(A3=0;0;GANZZAHL((A3 -1) / 3)+1);"")

EC Pair/Impair
=WENN(ISTZAHL(A3);WENN(A3=0;0;WENN(REST(A3;2) = 0;'"Pair";"Impair"));"")

EC Manque/Passe
=WENN(ISTZAHL(A3);WENN(A3=0;0;WENN(A3<19;"Manque";"Passe"));"")

Link zum Beitrag
Auf anderen Seiten teilen

@ Buk und Chi

Mist, hatte gehofft einer von euch könnte mir erklären was ich da wieder verbrochen habe....

Nee, Ernst beiseite, Platz für den flintenschwingenden Cowboy auf dem Pinto...

Also, es ist ein Spiel starr auf das erste und das dritte Dutzend. Deshalb steht vor dem 1. und dem 3. Dutzend die Spalte "Satz", dort habe ich die gestzten Stücke angeschrieben. Neben den Dutzendspalten haben wir den Saldo des gegenwärtigen Angriffs. In der Spalte Progri. erscheint die Progression, die angewandt wird, wenn ein Angriff daneben ging (Progri ist RCEC abgewandelte Fibo auf 5er-Serien EC, die erstaunlich gut auf diese Taktik paßt). Neben der Progri-Spalte steht der Gesamtgewinn, aufaddiert.

Die Spieltaktik ist nun folgende: Geht ein Satz daneben, soll in der Progri-Spalte immer die nächste Stufe erscheinen, da bei Satzverlust immer Low/1 Stück gesetzt wird, nach einem Treffer aber die in der Progri-Spalte angezeigte Satzhöhe, egal wie der Saldo aussieht, bis zu einem Plus.

Und da liegt das Häschen im Pfeffer, eine starre Progri kriege ich programmiert, aber wie den Low-Satz verklickern? Und vor allem: Wie das mit dem Anzeiger der Progri? :smoke:

Falls es interessiert, so starr läuft die Geschichte nur begrenzte Zeit, man sollte schon nach einem Marsch ausschau halten, aber das wird dann das nächste Problem.

Bevor ich da aber um Hilfe schreie will ich mich erst wieder selbst dran versuchen. :topp:

Danke mal wieder vorab für dein Pulver

Shotgun

Link zum Beitrag
Auf anderen Seiten teilen

hallo chi,

ich hab versucht von hamburg permanenzen zu kriegen, um dann mit deinem vorschlag der umwandlung derselben in "permhbg.csv" fortzufahren, wie du es an anderer stelle in diesem thread empfohlen hattest.

aus hamburg gibt es jetzt nur noch html-dateien zum downloaden, also keine txt.dateien (... oder doch, und ich war zu blind...?).

ich habe auch auf anderen casinoseiten geschaut - meistens hatten die überhaupt nix anzubieten (west-casinos, buhhh!!)

von bad hamburg gibt es jpegs, soviel ich weiß.

also, wie komme ich an monatspermanenzen in txt.format?

kann man hier welche zum download einstellen oder ist copyright-gefahr??

gruß

buk

Link zum Beitrag
Auf anderen Seiten teilen

Hallo Buk,

wenn du Excel 97 oder höher hast, dann verwende doch meine Roulette Tools. Dort kannst du viel bequemer Permanenzen einlesen. Die Lösung mit "*.csv" Datei war nur ein Notlösung.

Ansonsten kann ich mich Carlo nur anschliessen, über den Downlaod-Button kannst du *.txt Dateien von Hamburg ziehen. Augen auf beim Download :smoke:

Link zum Beitrag
Auf anderen Seiten teilen

hallo ihr zwei racker,

... habt ihr das, was ihr mir empfehlt, auch heute überprüft?

also, wenn mit meinem i.e. nach hamburg düse und auf der entsprechenden seite nach auswahl des tages den download-button drücke, bekomme ich das download-menue mit der adresse "permanenzen.php4 von www.spielbank-hamburg.de".

es folgt der hinweis: "download einer datei von diesem ort... wie möchten sie mit dieser datei verfahren?... die datei von ihrem aktuellen ort öffnen?... datei auf dateiträger speichern..."

...angeboten wird ein buntes html-document und keine txt.datei!

Link zum Beitrag
Auf anderen Seiten teilen

hallo wenke,

ich habe den link versucht - ich glaube, ich werde gelinkt... ich kriege keine txt.datei zum download zur verfügung gestellt!

es ist ein html-document

meine frage: habt ihre es heute überprüft?

ich glaube mich laust der affe...

wo ist eigentlich mylord?

Link zum Beitrag
Auf anderen Seiten teilen

hallo chi,

das habe ich mir gedacht... was ist das bloß... ?

...liegt es am browser oder gar am betriebssystem?

ich habe windows 2000 NT auf der mühle meiner freundin drauf...

wenn ich auf wenkes link gehe, bekomme ich ein html-document angeboten und keine txt.datei

leute, ich komme mir allmählich vor, als ich hätte ich einen mega-platzer erfahren... :smoke:

gruß

buk :topp:

Link zum Beitrag
Auf anderen Seiten teilen

hey chi,

wie kriegst du das bloß immer mit diesen screenshots hin...?

... ja, es ist genau jener welcher button und danach erscheint bei mir ein menu, das mir ein html-document zum downloaden anbietet... ja, ja, ja

erschlagt mich, zeigt mit dem finger auf mich, knallt mich mit screenshots zu, aber es ändert nix - ich krieg nur html, kein txt

ich habe gerade ein wenig auf chessgate schach gespielt und gott sei dank gewonnen, leute, ich bin nicht bekloppt... jedenfalls noch nicht völlig

buk :topp::smoke::topp:

Link zum Beitrag
Auf anderen Seiten teilen

Wie ist deine Meinung dazu?

Du kannst jetzt schreiben und dich später registrieren. Bereits registrierter Teilnehmer? Dann melde dich jetzt an, um einen Kommentar zu schreiben.
Hinweis: Dein Beitrag wird nicht sofort sichtbar sein.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Neu erstellen...