Jump to content

Recommended Posts

Moin freak09,

Ich verstehe die Tabelle leider nicht.

Im 1. Coup setzt Du scheinbar 100.

Fehltreffer -> Saldo 902 ?

Wäre der Saldo dann nicht 900?

Im Verlust verringerst Du den Einsatz um ein Stück, landest aber beim Treffer im 4. Coup wieder bei 1000.

Kannst Du Deine Satzweise etwas näher erläutern?

Oder zumindest erklären, welche Informationen in welchen Spalten stehen/ stehen sollten?

Gruß Hütchenspiieler :bigsmile:

Link zu diesem Kommentar
Auf anderen Seiten teilen

also ich wollte, einfach mal um mich mehr mit exel vertraut zu machen,

eine relative einfache setzverhalten idee testen.

Ich beginne also mit fiktiven 100 und wenn ich verliere reduziere ich um 1

und wenn ich richtig liege erhöhe ich um 2.

Nur steh ich nun vor dem Problem das ich bei den Exel zufallszahlen immer viel gewinne.

und das kann nich sein

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo freak09,

Bin zwar kein Excelfuchs, aber mit ist folgendes aufgefallen:

Im Gewinnfall schreibst Du Dir den 2fachen Einsatz gut.

Dieser Einsatz wird aber vorher nicht vom Saldo abgezogen.

Tausch mal

=WENN(A2>18;(C2*2+D1);(D1-C2))

durch

=WENN(A2>18;(C2+D1);(D1-C2))

Gruß Hütchenspieler :werweiss:

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 1 month later...

.

gibt's da auch noch eine Formel für:

______WENN ich gesetzt HÄTTE... ...DANN WÄRE ich Millionär?______

:daumen:

Nachtfalke.

_______________________________________________________________________

PS.:

Wenn wir die nämlich hätten... ...dann wäre das Forum wegen Überfüllung geschlossen!

.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wie ist deine Meinung dazu?

Du kannst jetzt schreiben und dich später registrieren. Bereits registrierter Teilnehmer? Dann melde dich jetzt an, um einen Kommentar zu schreiben.
Hinweis: Dein Beitrag wird nicht sofort sichtbar sein.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Neu erstellen...