Jump to content

Recommended Posts

Am ‎16‎.‎04‎.‎2016 um 19:43 schrieb NARREN-DES-ZUFALLS:

 

Einen kleinen Vorschlag hätte ich noch, eine Bitte:

 

Wäre es möglich die Funktion:  Pfeil nach oben zu installieren, damit man nicht mehr hoch scrollen muß,

sondern durch nur einen Klick auf diesen Pfeil direkt zum Seitenanfang hoch geschoben wird?.

 

Das ist sehr praktisch, da es ja eine Menge Seiten durchzulesen gilt.

 

Und am Ende will man ja immer wieder nach oben......

 

 

 

Die extra erhältliche Erweiterung (Plugin) wurde eben installiert und aktiviert. Sie scheint aber nicht mehr zu funktionieren, seitdem es vier neue Sicherheits-Updates gab. Mehr dazu siehe PN.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Minuten schrieb Paroli:

 

 

Die extra erhältliche Erweiterung (Plugin) wurde eben installiert und aktiviert. Sie scheint aber nicht mehr zu funktionieren, seitdem es vier neue Sicherheits-Updates gab. Mehr dazu siehe PN.

 

Durchnummerierung der posts wäre auch nicht schlecht, nur als Anregung.

 

go to top funktioniert bei mir

 

Ich würde die neuen Sicherheits-Updates nicht immer gleich downloaden, manchmal sind noch unbekannte bugs drinnen.

Mach ich bei Linux auch nicht und hatte noch nie Probleme.

bearbeitet von roemer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb roemer:

Durchnummerierung der posts wäre auch nicht schlecht, nur als Anregung.

 

go to top funktioniert bei mir

 

Ich würde die neuen Sicherheits-Updates nicht immer gleich downloaden, manchmal sind noch unbekannte bugs drinnen.

Mach ich bei Linux auch nicht und hatte noch nie Probleme.

 

Durchnummerierung mit Sprungmarken  #1, #2 .... #50  usw. gab es ja vorher. Werde mal checken, ob sich das wieder mit einbauen lässt.

 

Neue Updates später installieren?  Das erscheint sinnvoll. Die beste Lösung wäre wohl gewesen, so wie bei  https://forum.frag-mutti.de/  seit 13 Jahren überhaupt kein Update zu machen.  :biglaugh:

 

Mit der uralten Version 1.2 oder 1.3 hatten wir 2002 oder 2003 angefangen, nach dem Wechsel vom Ikonboard.  

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also, was mein Profil betrifft:

 

1) "Letzter Besuch"; für mich wird der 12. März angegeben, was natürlich völlig falsch ist.

 

2) Profilaufrufe; Über 100 Profilaufrufe! Stimmt gar nicht! Außerdem werden einzelne Aufrufe nicht näher dokumentiert, wer es war.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb Wendehals:

Also, was mein Profil betrifft:

 

1) "Letzter Besuch"; für mich wird der 12. März angegeben, was natürlich völlig falsch ist.

 

2) Profilaufrufe; Über 100 Profilaufrufe! Stimmt gar nicht! Außerdem werden einzelne Aufrufe nicht näher dokumentiert, wer es war.

wenn du dich anonym anmeldest, zeigt es das datum nicht an.

woher weißt du das mit den profilaufrufen? es zeigt dir auch nur die mit namen angemeldeten im profil an.

daher kannst du eigentlich nicht wissen, ob du recht hast. meines erachtens registriert es dich sogar selbst, wenn du dein profil besuchst.

also falls du mal nach vor kommen möchtest....? :D

 

 

sp.........!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Paroli,

 

Das wird 14.34 Uhr angezeigt:

 

Zitat

 

Benutzer online   4 Benutzer, 0 anonyme Benutzer, 29 Gäste (Gesamte Liste anzeigen)

Fritzl

Saechsin56

4-4Zack

PsiPlayer

 

 

 

Geht man dann auf : Gesamte Liste anzeigen

dann kommt dieses Bild :

 

Zusammenhängendes wird nicht mehr angezeigt.

Denn wo sind die 29 Gäste ? Was Lesen sie ?

 

Gruß Fritzl

 

bearbeitet von Fritzl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 12.5.2016 um 23:57 schrieb roemer:

Durchnummerierung der posts wäre auch nicht schlecht, nur als Anregung.

Hallo Paroli!

Dieser Anregung schliesse ich mich an.

1. um auf einen weiter zurückliegenden Post hinzuweisen.

2. um nicht den ganzen Post zitieren müssen und dadurch

    Tapeten zu vermeiden.

MfG hemjo

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Fritzl:

Hallo Paroli,

 

Das wird 14.34 Uhr angezeigt:

 

 

 

Geht man dann auf : Gesamte Liste anzeigen

dann kommt dieses Bild :

 

Zusammenhängendes wird nicht mehr angezeigt.

Denn wo sind die 29 Gäste ? Was Lesen sie ?

 

Gruß Fritzl

 

hallo fritzel ,

betrachtet die forenansicht müsste immer erscheinen,wenn man angemeldet ist. glaube ich.

ich melde mich nie ab . wenn ich offline bin habe ich die gurke heruntergefahren.

gruß 4-4zack

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

SSL Zertifikat Problem seit etwa 1 Uhr. Deshalb ist zur Zeit der Warnhinweis (Seite unsicher) zu sehen, bevor das Forum gestartet wird.

 

ssl-fehler-2017-03-22.png

 

Es geht um die besonders sichere  SSL  Datenverbindung zwischen der Forumseite und den Teilnehmern. Die Problembeseitigung wurde in Auftrag gegeben und dauert hoffentlich nicht mehr so lange.

   

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das SSL Problem ist nun behoben. Leider gab es bei unserem SSL Dienstleister einen Fehler in der automatischen SSL Zertifikatserstellung, so dass dies manuell vom SSL Support behoben werden musste. Für die entstandenen Unannehmlichkeiten bitte ich um Verständnis, vielen Dank! :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Paroli,

 

Mein Anti-Virenprogramm Kapersky hatte mir heute in der Früh, ein Zertifikat Problem beim Aufruf der Forumsseite gemeldet. War zwar sonderbar .....aber da in der Maske stand : dieser Seite vertrauen Ja/Nein, klickte ich JA an und war im Forum.

Es war keine Sperre.

Deswegen kam mir auch nicht in den Sinn, das es ein Software/Zertifikationsproblem sei.

 

Gruß Fritzl

bearbeitet von Fritzl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Fritzl:

Hallo Paroli,

 

Mein Anti-Virenprogramm Kapersky hatte mir heute in der Früh, ein Zertifikat Problem beim Aufruf der Forumsseite gemeldet. War zwar sonderbar .....aber da in der Maske stand : dieser Seite vertrauen Ja/Nein, klickte ich JA an und war im Forum.

Es war keine Sperre.

Deswegen kam mir auch nicht in den Sinn, das es ein Software/Zertifikationsproblem sei.

 

Gruß Fritzl

Hallo Paroli. Bin heute früh über ein offenes Hotel wlan auf die Seite und da ist mir das gleiche passiert wie Fritzl. Hatte ich bei roulette.de bislang nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ab heute 1:43 Uhr läuft eine neuere Version der Forum-Software. Optisch hat sich einiges geändert und wahrscheinlich auch bei einigen Funktionen. Kritische Anmerkungen dazu am besten hier im Thema hinterlassen. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am ‎28‎.‎07‎.‎2017 um 02:56 schrieb Paroli:

Kritische Anmerkungen dazu am besten hier im Thema hinterlassen. 

 

Keine Mails :huh:

 

Allem Anschein nach kann die Forensoftware keine Mails verschicken. Nachdem ich mich zum zweiten mal registriert hatte, kam auch wieder keine Mail, dass die Registrierung gelungen ist oder so. Ich konnte mich nach einer Weile aber wenigstens einloggen. Beim ersten Versuch der Neuregistrierung klappte das nicht.

 

Neu registriert habe ich mich überhaupt nur, weil die Passwort-vergessen-Funktion auch keine Mail verschickt hat, damit man das Passwort dann neu vergeben kann. Normalerweise bekommt man doch einen Link geschickt... kam aber nichts... ganz sicher nicht, habe Spamverdacht-Ordner und alles durchsucht.

 

Vielleicht hat jemand meinen Zugang gehackt und Schindluder damit getrieben, so dass der alte Zugang jetzt vielleicht gesperrt ist?

Über das Kontaktformular habe ich die Sache nämlich auch gemeldet... aber ebenfalls ohne Antwort. Hoffentlich bin ich jetzt hier keine unerwünschte Person. Bin mir keiner Schuld bewusst, war nur ca. ein Jahr nicht mehr im Forum und konnte mich partout nicht mehr ans Passwort erinnern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 12.9.2017 um 21:59 schrieb Optikus:

 

Keine Mails :huh:

 

Allem Anschein nach kann die Forensoftware keine Mails verschicken. Nachdem ich mich zum zweiten mal registriert hatte, kam auch wieder keine Mail, dass die Registrierung gelungen ist oder so. Ich konnte mich nach einer Weile aber wenigstens einloggen. Beim ersten Versuch der Neuregistrierung klappte das nicht.

 

Neu registriert habe ich mich überhaupt nur, weil die Passwort-vergessen-Funktion auch keine Mail verschickt hat, damit man das Passwort dann neu vergeben kann. Normalerweise bekommt man doch einen Link geschickt... kam aber nichts... ganz sicher nicht, habe Spamverdacht-Ordner und alles durchsucht.

 

Vielleicht hat jemand meinen Zugang gehackt und Schindluder damit getrieben, so dass der alte Zugang jetzt vielleicht gesperrt ist?

Über das Kontaktformular habe ich die Sache nämlich auch gemeldet... aber ebenfalls ohne Antwort. Hoffentlich bin ich jetzt hier keine unerwünschte Person. Bin mir keiner Schuld bewusst, war nur ca. ein Jahr nicht mehr im Forum und konnte mich partout nicht mehr ans Passwort erinnern.

 

Moin Optikus,

PN müsste jetzt bei dir funktionieren. Direkt nach der Registrierung bekommt man keine automatische Bestätigungsmail, sonst würden die Spam-Bots auch solche Mails bekommen. Die Rechte werden erst etwas später erhöht. In deinem Fall dauerte es etwas länger, was aber nicht persönlich gemeint war. 

 

Wir werden mal testen, ob und warum keine Mails nach der Registrierungsbearbeitung und bei der Passwort-Anforderung vom Server gesendet werden und dann  versuchen das Problem zu lösen.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

Schreibtest nach Forum-Upgrade und PHP Upgrade. Eventuell längere Ladezeit der Themenseiten. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zitat

This release also contains a critical security update. 

 

New Features / Enhancements

Post Before Registering
Animated GIFs
Added Lazy Loading for images, which will speed up page rendering.
Added HTTP/2 support with prefetch/preload.
Improved default profile photos to use inline SVGs rather than generated images, which will speed up page rendering.
Improved browser caching of pages served by the guest page cache, which will reduce the number of requests reaching the server.
Improved handing of session data for guests to reduce database reads for guests.
Optimized images to reduce file size for faster page rendering.
Other minor performance improvements to reduce database queries and fix unnecessary code execution.
usw.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 14.3.2019 um 19:28 schrieb Gast0314:

Test:  Zuerst schreiben, dann registrieren  (Gast-Modus)

 

Hat funktioniert. Der nicht registrierte oder nicht eingeloggte Teilnehmer bekommt nach Absendung des Beitrages sofort ein Registrierungs-Formular zu sehen. Das lässt sich sehr schnell ausfüllen (irgend ein Nickname, Wegwerf-Mailadresse, irgend ein Passwort). Der vor der Registrierung erstellte Beitrag wird sofort sichtbar (ohne nochmalige Warteschleife), nachdem die Registrierung akzeptiert wurde. Sollte die Registrierung abgelehnt werden (Spam-Bots usw.), wird der Beitrag nie zu sehen sein. Nicht mal für Admins. Insofern wohl schon mal hilfreich bezüglich weniger Bereinigungsaufwand.     

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Seit heute Morgen sehe ich übers smartphone  (Android, Firefox ) bei Aktivitäten nicht mehr die Mitgliedsnamen  sondern nur topic antwortet...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 20 Minuten schrieb roemer:

Seit heute Morgen sehe ich übers smartphone  (Android, Firefox ) bei Aktivitäten nicht mehr die Mitgliedsnamen  sondern nur topic antwortet...

 

ist auch am PC so, geht man mit der Maus auf die runde Fläche mit dem Avatar bzw Buchstaben, dann kommt der Mitgliedsname

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...